Project Description
DNNRadTabStrip makes it easy to add telerik RadTabStrip functionality to your module or skin. Licensing permits anyone to use the components (including designers). Developers should review whether they need a telerik or DotNetNuke Professional license for their purposes.

The initial release of this skin object package requires DotNetNuke Core (Community or Pro) version 5.2.0 or greater.

Last edited Mar 12, 2010 at 10:57 PM by cpaterra, version 3